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App don’t appear as Available in the Company Portal
Applications don’t appear as Available
in the Intune Company Portal app on Windows 10
This article fixes an issue in which the Intune Company Portal apps aren’t displayed as Available on a Windows 10 device.
Symptoms
After you deploy applications to Windows 10 devices, the apps aren’t displayed as Available in the Company Portal app.
Cause
This issue occurs if users don’t identify their device in the Information Worker portal (IW portal) at https://portal.manage.microsoft.com.
Solution
To fix this issue, users must use the following steps to identify their enrolled device.
- Go to https://portal.manage.microsoft.com, and then log in by using your account. You should see something similar to the following.
- Select My Devices.
- On the My Devices screen, select Tap here.
- On the next screen, select your device to enroll it.
- You’re returned to My Devices. The device should show a green check, as shown in the following screenshot.
- Return to the Apps screen. The applications should now be visible.